You have arrived in the LEXXVERSE where the spirit of Lexx lives on. Home


Forum VERY slow when making a post
 Moderated by: Ketana, CheshireKat, aeonflux  

New Topic

Reply

Print
AuthorPost
bunnyfan
Heretic


Joined: Tue May 6th, 2008
Location: On The Set Of Lexx Season 5
Posts: 115
Status:  Offline
Mana: 
 Posted: Mon Jun 8th, 2009 08:19 am

Quote

Reply
Hi guys :)

ever since I joined the forum it has had this problem - when you hit  "reply"  it takes forever for the screen to be ready. Basically the white box appears but it takes ages before the cursor appears or you can type.

I have wondered if this is because of the huge list of smilies that is loading at that point in the process....



Last edited on Mon Jun 8th, 2009 08:21 am by bunnyfan



____________________
http://www.mcqueenonline.com
Angel
Divine Executioner


Joined: Tue Oct 24th, 2006
Location: Keeping Kool With Kai...
Posts: 11370
Status:  Offline
Mana: 
 Posted: Wed Jun 10th, 2009 06:29 am

Quote

Reply
Hey Bunnyfan, no idea why it would load slow for you, it usually loads pretty fast for me, I have DSL.  You can also use the quick reply box if you don't use any emoticons, that is very quick.



____________________
The dead do not squeeze and please....
bunnyfan
Heretic


Joined: Tue May 6th, 2008
Location: On The Set Of Lexx Season 5
Posts: 115
Status:  Offline
Mana: 
 Posted: Wed Jun 10th, 2009 06:41 am

Quote

Reply
Thanks Angel, always been like that for me and I use DSL.

Will use the QRB from now on :-)



____________________
http://www.mcqueenonline.com
Angel
Divine Executioner


Joined: Tue Oct 24th, 2006
Location: Keeping Kool With Kai...
Posts: 11370
Status:  Offline
Mana: 
 Posted: Wed Jun 10th, 2009 06:56 am

Quote

Reply
Maybe it's because you're so far away and the server is in the states, it has to reach way across the sea.. :angel:



____________________
The dead do not squeeze and please....
Be_You_
Heretic


Joined: Wed Feb 18th, 2009
Location: San Francisco Bay, California USA
Posts: 342
Status:  Offline
Mana: 
 Posted: Sun Jun 14th, 2009 11:53 pm

Quote

Reply
I have experienced the same problem and found it to be intolerable when I'm using a very slow computer. I believe it's the emoticons which slow things down; if you use a browser which allows you to disable the automatic downloading of images such as Mozilla Firefox, you can see a huge difference is response time though the pages look quite bland and the editing features above the respons box are no longer identified unless you pass the cursor over them. (Firefox, Tools, Options, Content, uncheck "Load images automatically")


 Current time is 10:25 am


Quick Reply
Enter your quick reply:



Black_metal theme exclusively by: WowBB Theme Mall
Powered by WowBB 1.7 - Copyright © 2003-2006 Aycan Gulez
SciFi Updates