You have arrived in the LEXXVERSE where the spirit of Lexx lives on. Home


Technical board question
 Moderated by: Ketana, CheshireKat, aeonflux  

New Topic

Reply

Print
AuthorPost
angelbacchae
Heretic


Joined: Sun Nov 12th, 2006
Location: Finland
Posts: 13
Status:  Offline
Mana: 
 Posted: Sat Feb 24th, 2007 11:50 am

Quote

Reply
I usually use only Firefox when surfing, but for some reason it doesn't get along with this board. The problem is all about writing a message: if I choose to reply to a topic, I can't type anything to the text box. Nothing happens either when I click on those formatting buttons (bold text, align right, etc.) I also tried to switch the skins/layouts, but didn't help. Reading messages is no problem.

I'm now using Opera which works fine, but I'd like to use Firefox here as well. Any clue what's causing this?

Angel
Divine Executioner


Joined: Tue Oct 24th, 2006
Location: Keeping Kool With Kai...
Posts: 11370
Status:  Offline
Mana: 
 Posted: Sat Feb 24th, 2007 12:01 pm

Quote

Reply
I recall from reading past firefox probs with wowbb that there are at times compatibility issues and they just suggest changing out browsers.  IE works very well with this board and you can see and use the stylesheet editor to do alot of cool things with it.  So that's all I can suggest is to just to switch out browsers, I've had a couple other people privately ask me too and that seemed to work.

I can also refer you to this topic of firefox and wowbb -

http://www.wowbb.com/forums/view_topic.php?id=7742&forum_id=4&highlight=firefox+wowbb



____________________
The dead do not squeeze and please....
aeonflux
Divine Assassin


Joined: Tue Oct 24th, 2006
Location: Blue Devil
Posts: 377
Status:  Offline
Mana: 
 Posted: Sat Feb 24th, 2007 05:22 pm

Quote

Reply
I am using Firefox 2.0.0.2 and don't have any problems. What version are you using angelbacchae?




____________________
What are you looking at?

nextobsession.com
angelbacchae
Heretic


Joined: Sun Nov 12th, 2006
Location: Finland
Posts: 13
Status:  Offline
Mana: 
 Posted: Sun Feb 25th, 2007 06:48 am

Quote

Reply
Thanks for your help! Firefox updated itself yesterday to 2.0.0.2, but it's still the same for me, didn't help. Oh well, that's okay, I'm just gonna use Opera when replying.

Angel
Divine Executioner


Joined: Tue Oct 24th, 2006
Location: Keeping Kool With Kai...
Posts: 11370
Status:  Offline
Mana: 
 Posted: Sun Feb 25th, 2007 03:36 pm

Quote

Reply
I tried opera too and it will reply, but it doesn't let you see all the features of the style editor when replying to posts, it seems to work best in Internet explorer, which I think the designers of the board software made it more for.



____________________
The dead do not squeeze and please....

 Current time is 10:27 am


Quick Reply
Enter your quick reply:



Black_metal theme exclusively by: WowBB Theme Mall
Powered by WowBB 1.7 - Copyright © 2003-2006 Aycan Gulez
SciFi Updates